Введение

МКС РиМ 099.03

Маршрутизатор каналов связи (МКС) РиМ 099.03 предназначен: для измерения времени в шкале времени UTC; измерения интервалов времени; для выполнения в автоматическом режиме сбора, сохранения измерительной информации (данных учета) и вспомогательной (служебной) информации с группы измерительных компонентов АС, например, счетчиков электрической энергии, интеллектуальных приборов учета электроэнергии, (далее – приборов учета) для дальнейшей их передачи в систему верхнего уровня АС по запросу, инициативно или спорадически; для реализации уровня информационно-вычислительного комплекса электроустановки (ИВКЭ) в составе АС; для организации самоорганизующейся mesh сети с применением коммуникаторов RFPLC, подключаемых к специализированным разъемам в отсеке корпуса МКС; для предоставления канала прямого доступа к приборам учета; для выполнения конфигурирования приборов учета.

  • Руководство по эксплуатации РиМ 099.03
  • Паспорт РиМ 099.03

Setting09903

Программа Setting09903 предназначена для конфигурирования и параметрирования МКС РиМ 099.03, а также для просмотра\изменения перечня опрашиваемых устройств и выполняемых заданий.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator

Copyright © <Dates> by <Authors>. All Rights Reserved.


Основные вопросы

  • Как установить связь с МКС РиМ 099.03
  • Как прописать APN сотового оператора, через программу Setting09903
  • Как добавить прибор учёта в базу данных
  • Как добавить задания для прибора учёта
  • Как увидеть статус выполнения задания
  • Как считать текущие показания
  • Как считать журнал
  • Как создать тарифные расписания для счётчиков типа DLMS
  • Как назначить тарифные расписания для счётчиков типа DLMS
  • Как создать шаблон конфигураций
  • Как установить шаблон конфигураций для прибора учёта
  • Как добавить прибор учёта в ТелеМеханике
  • Как добавить пользователя
  • Как считать логи
  • Как использовать вкладку «Команды»

Created with the Personal Edition of HelpNDoc: News and information about help authoring tools and software


Первичная настройка МКС РиМ 099.03

Для первичной настройки МКС РиМ 099.03 существует два способа:

  1. При помощи интерфейса Ethernet
  2. При помощи интерфейса GPRS

Created with the Personal Edition of HelpNDoc: Easily create EBooks


При помощи интерфейса Ethernet

Первичная настройка МКС РиМ 099.03 ››

При первичном подключении к МКС РиМ 099.03 в сетевых настройках ПК необходимо прописать IP-адрес из той же подсети что и IP-адрес РиМ 099.03 (например, если в РиМ 099.03 прописан IP-адрес 192.168.1.100, то в сетевых настройках ПК можно прописать IP-адрес 192.168.1.5)

Что бы изменить IP-адрес в сетевых настройках необходимо:

После нажатия откроется окно, перейти к пункту №4

  1. На панели задач Windows найти заначек подключения к интернету [image] или
  2. Нажаьт на него ПКМ (правой кнопкой мыши), в сплывающем мени нажать “Центр управления сетями и общим доступом»
  3. В окне выбрать «Изменения параметров адаптера»

  4. В Сетевых подключениях необходимо выбрать сетевое устройство, нажать на него ПКМ в сплывающем меню выбрать «Свойства» (Необходимо иметь права администратора)

  5. В сплывающем окне выбрать «Протокол интернет версии 4 (TCP/IPv4) нажать «Свойства»

  6. В свойствах установить галочку в «Использовать следующий IP-адрес». В поле «IP-адрес» указать IP-адрес из той же подсети что и IP-адрес РиМ 099.03 (например, если в РиМ 099.03 прописан IP-адрес 192.168.1.100, то в сетевых настройках ПК можно прописать IP-адрес 192.168.1.5)

  7. После чего нажать «ОК» в свойствах протокола и в свойствах сети.
  8. В программе Setting09903 установить связь с МКС РиМ 099.03 (Смотреть пункт 3.1)

Created with the Personal Edition of HelpNDoc: Easily create Help documents


При помощи интерфейса GPRS

Первичная настройка МКС РиМ 099.03 ››

Для работы с РиМ 099.03 по GPRS-связи, необходимо установить SIM-карту со статическим IP-адресом. С возможностью принимать СМС сообщения.

Для работы с МКС РиМ 099.03 по каналу GPRS необходимо произвести запись настроек APN мобильного оператора. Выполняется командой «set_gprs», подробнее описано в таблице СМС команд.

Перечень СМС команд для МКС РиМ 099.03:

№ п/п

Команда

Описание

reboot_device

Перезагружает МКС РиМ 099.03

get_sim_info

Запросить информацию о SIM –картах

get_info

Получить основную информацию о МКС РиМ 099.03

reboot_gsm

Перезагружает GSM модуль

reset_all

Сбрасывает все настройки до заводских

gsm_as_module

Переводит МКС со встроенного на внешний GSM модуль

set_gprs; № SIM; APN; User; Password; Ping-сервер;

№-SIM – номер SIM -карты, для которой будет выполнена команда (Обязательно для заполнения)

APN - идентификатор сети пакетной передачи данных мобильного оператора

User/ Password – настройки сети пакетной передачи данных мобильного оператора

Ping-сервер - используется для тестирования работоспособности GPRS соединения путем попыток связи с сервером по ping запросам.

Если используется открытый статический IP-адрес в качестве Ping-сервер можно использовать любой открытый сервер (Пример- 8.8.8.8)

В случаи использования закрытого IP-адреса в качестве Ping-сервер можно использовать любой сервер данной закрытой сети.

Пример команды:

set_gprs;1;static.beeline.ru;beeline;beeline;;

Важно, МКС чувствителен к регистру команды, команда должна отправляться в нижнем регистре. “Set_gprs” – работать не будет

В программе Setting09903 установить связь с МКС РиМ 099.03 ( Установка связи с МКС РиМ 099.03 )

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Работа с программой Setting09903

Программа Setting09903 предназначена для конфигурирования и параметрирование МКС РиМ 099.03, просмотра и изменения информации в базах данных. Добавления заданий для приборов учёта, чтения текущих показаний и журналов. Настройка тарифных расписаний, конфигураций ПУ

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


Установка связи с МКС РиМ 099.03

Работа с программой Setting09903 ››

Для установки связи с МКС РиМ 099.03 выполните следующие действия

В программе Setting09903 задайте в «Параметры соединения»

В поле «IP» указанием текущей IP устройства, пароль по умолчанию «RiM», порт конфигуратор 7803, порт данных 5679 и нажмите OK.

В поле «Параметры» выбрать необходимые категории и нажать «Считать»

В нижнем поле программы отобразиться информация о считывание данных

При успешном выполнение в поле «Параметрирование» отобразиться запрашиваемая информация

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Управление МКС РиМ 099.03, окно действий

Работа с программой Setting09903 ››

Раздел «Действие» предназначена для управления МКС РиМ 099.03, выполнение команд

Во вкладке «Действие» можно выполнить следующие команды

Перечень и функционал команд действий:

№ п/п

Название команды

Функционал команды

Перезагрузить

Полностью перезагружает МКС. Выключает, включает питание, устанавливает время, настраивает подключение через GSM модем

Установить дату и время

Устанавливает дату и время. Важно, дата и время установленная данным методом не будет автоматически синхронизироваться.

Сбросить сигнализацию

Сброс дискретных входов

Обновить прошивку

Устанавливает указанную прошивку для МКС РиМ 099.03

Сбросить параметры

Сбрасывает параметры МКС до заводских настроек. После сброса МКС автоматически перезагрузится. В следствии выполнении данной команды потребуется провести первичную настройку МКС

Синхронизировать с NTP

Синхронизирует время с указанным NTP-сервером.

Сервер указывается в категории «Синхронизация времени»

Поправка ЧРВ

Корректирует разбаланс время между МКС и сервера точного времени(NTP)

Очистить список MESH

Системная служба, предназначенная для служебных целей

Включить рмс2150

Включает файлообмен для работы с программным комплексом РМС2150

Выключить рмс2150

Выключает файлообмен для работы с программным комплексом РМС2150

Очистить БД

Полностью удаляет базы данных с МКС

Включить прямой канал

Системная служба, предназначенная для служебных целей

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Вкладка «Параметрирование»

Вкладка параметрирование предназначена для чтения и записи параметров МКС.

Во вкладке присутствуют:

  1. ◆ Информационное окно
  2. ◆ Параметры для чтения и записи, кнопки Считать/Записать
  3. ◆ Управление МКС РиМ 099.03, окно действий
  4. ◆ Справочная информация о выбранном параметре
  5. ◆ StatusBar выполнения команды/запроса

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Как прописать APN сотового оператора, через программу Setting09903

Вкладка «Параметрирование» ››
  1. В поле «Параметры» установить галочку напротив категории «Сотовые данные»
  2. Нажать на кнопку «Считать»
  3. В поле «Параметрирование» найти категорию «Сотовые данные»
  4. Напротив, «Использовать сотовые данные» установить «Да»
  5. В зависимости в какой слоте находится SIM-карта, записать в поля СИМ1/CИМ2 точку доступа, пользователя и пароль SIM-карты

  6. Нажать кнопку «Записать»
  7. В поле «Действие» выбрать «Перезагрузить» после чего нажать кнопку «Выполнить»

Это необходимо для тог, чтобы изменение вступили в силу

  8. Отключить провод из порта Ethernet (с подключённым проводам, связь по TCP/IP установить не получиться)
  9. Во вкладке «Параметры соединения» указать IP SIM-карты и выполнить повторное соединение ( Установка связи с МКС РиМ 099.03 )

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Вкладка «База данных»

Вкладка «База данных» предназначена для работы с базами данным, приборами учёта, чтение показаний и журналов

Вкладка «База данных» делится на:

  1. Приборы
  2. Задания
  3. Текущие показания
  4. Журналы ПУ
  5. Тарифные расписания
  6. Конфигурация ПУ
  7. ТелеМеханика
  8. Пользователи

Created with the Personal Edition of HelpNDoc: Free Web Help generator


Приборы

Вкладка «База данных» ››

Вкладка «Приборы» предназначена для добавления и удаления приборов учёта, вспомогательных устройств в базе данных

На вкладке «Приборы» присутствуют следующие окна:

  1. ◆ Добавления нового прибора учёта в базу данных
  2. ◆ Отображение приборов учёта
  3. ◆ Добавление и отображение вспомогательных устройств
  4. ◆ StatusBar выполнения команды/запроса
  5. ◆ Поле протокола связи

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool


Как добавить прибор учёта в базу данных

Вкладка «База данных» ›› Приборы ››

  1. ◆ В поле «Номер» вписать заводской номер прибора учёта
  2. ◆ Выбрать тип прибора учёта
  3. ◆ Протокол связи

СПОДЕС – используется для маршрутизаторов 014

RFPLC – используется для маршрутизаторов 019.1

IEC – используется функции телеметрии

RIM modbus – используется для внешних дискретных входов/выходов

  4. ◆ Интерфейс, метод передачи данных
  5. ◆ Номер конвертора, в случаи, если он используется
  6. ◆ Пароль низкого уровня доступа, и пароль высокого уровня доступа можно поменять, подключившись к счетчику с высоким уровнем доступа. Заводские установки: для низкого - Reader, для высокого SettingRiM489.2. Поля обязательно для заполнения для счётчиков 2X, для счётчиков 1X пароль устанавливается по желанию.
  7. ◆ Тариф – тарифное расписание
  8. ◆ Конфиг – набор параметров для счётчика
  9. Нажать на кнопку «Добавить»
  10. В окне «счётчики» установить галочку напротив необходимого счётчика
  11. Нажать кнопку «Счётчики…», в сплывающем меню нажать «Добавить выбранное»
  12. В сплывающем окне подтвердить свой выбор, нажав «Да»

Аналогично добавляются коммуникаторы связи.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


Задания

Вкладка «База данных» ››

Вкладка «Задания» предназначена для чтения и настройки заданий для МКС РиМ 099.03

На вкладке «Задания» присутствуют следующие окна:

  1. ◆ Таблица заданий и добавление новых заданий
  2. ◆ Приборы заданий
  3. ◆ Кнопки действий
  4. ◆ Свойства заданий
  5. ◆ StatusBar выполнения команды/запроса
  6. ◆ Поле протокола связи

Created with the Personal Edition of HelpNDoc: News and information about help authoring tools and software


Список заданий

Вкладка «База данных» ›› Задания ››
  1. Чтение тарифных показаний
  2. Чтение тарифных показаний
  3. Чтение пиковой мощности
  4. Чтение активной прямой и реактивных энергий
  5. Чтение активной обратной энергии
  6. Чтение удельной энергии потерь
  7. Чтение состояния размыкателя
  8. Чтение времени работы
  9. Чтение текущего времени
  10. Чтение статуса прибора учета
  11. Чтение лимита мощности отключения нагрузки
  12. Чтение температуры
  13. Чтение Фазных напряжений
  14. Чтение журнала месячный
  15. Чтение журнала самодиагностики
  16. Чтение журнала суточный
  17. Чтение журнала профиля нагрузки
  18. Чтение журнала включений/выключений
  19. Чтение журнала коррекций
  20. Чтение журнала ПКЭ
  21. Чтение журнала внешних воздействий
  22. Чтение журнала напряжений
  23. Чтение журнала тангенса
  24. Чтение журнала дискретных входов/выходов
  25. Чтение журнала токов
  26. Синхронизация времени
  27. Смена пароля
  28. Сброс флагов фиксации статуса самодиагностики (для 1X)
  29. Установка тарифного расписания
  30. Установка размыкателя (RFPLC)
  31. Установка состояния размыкателя (СПОДЭС)
  32. Чтение тарифных показаний
  33. Установка состояния размыкателя (СПОДЭС)
  34. Установка режима размыкателя (СПОДЭС)
  35. Установка лимита мощности отключения нагрузки
  36. Установка номера ДД
  37. Формирование стоп-кадра
  38. Установка конфигурации
  39. Чтение координат
  40. Чтение версии прошивки ПУ
  41. Установка индикации
  42. Чтение линейных напряжений
  43. Чтение токов
  44. Чтение активных мощностей
  45. Чтение реактивных мощностей
  46. Чтение полных мощностей
  47. Чтение cos Ф (коэффициентов мощностей)
  48. Чтение частоты сети
  49. Чтение напряжений последовательностей UO, U1, U2
  50. Чтение коэффициентов несимметрии
  51. Чтение состояния дискретных входов/выходов
  52. Установка состояния дискретных выходов
  53. Установка режима криптозащиты
  54. Чтение стоп-кадров с 014.01
  55. Очистка стоп-кадров 014.01
  56. Установка конфигурации 014.01
  57. Установка конфигурации 014.21
  58. Чтение состояния автомата 001.03)
  59. Установка состояния автомата 001.03
  60. Чтение Группа/адрес с 014.01/21
  61. Чтение tg (коэффициентов реактивных мощностей)
  62. Чтение режима фиксации разбаланса каналов токов
  63. Запись режима фиксации разбаланса каналов токов
  64. Чтение маршрутов с 014.XX
  65. Установить радиоканал для ПУ с 014.01
  66. Чтение журнала инициативных событий с 2X
  67. Чтение радиоканала ПУ с 014.01

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Как добавить задания для прибора учёта

Вкладка «База данных» ›› Задания ››

  1. ◆ Нажать на кнопку «Задания…»
  2. ◆ В сплывающем меню нажать «Считать все задания (со счётчиками) »
  3. ◆ В «новое задание» выбрать необходимое задание
  4. ◆ Нажать кнопку «Добавить»
  5. ◆ В окне «Таблица заданий» установить галочку напротив необходимого задания (Также можно выбрать все, либо несколько заданий)
  6. ◆ В окне «Приборы задания» выбрать прибор учета, для которого будет добавлено задание

(Также можно выбрать все, либо несколько приборов учёта)

  7. ◆ Нажать на кнопку «Задания…»
  8. ◆ В сплывающем меню выбрать «Добавить выбранные задания»
  9. В сплывающем окне подтвердить свой выбор, нажав кнопку «Да»
  10. В поле протокола связи отобразиться результат добавления

Created with the Personal Edition of HelpNDoc: Create help files for the Qt Help Framework


Как увидеть статус выполнения задания

Вкладка «База данных» ›› Задания ››

  1. ◆ Нажать на кнопку «Задания…»
  2. ◆ В сплывающем меню нажать «Считать все задания (со счётчиками) »
  3. ◆ В окне «Таблица заданий» отметить галочкой необходимые задания
  4. ◆ Нажать на кнопку «Задания…»
  5. ◆ В сплывающем меню нажать «Считать статус выбранных заданий»

Если выбрать «Считать статус всех заданий» пункт №3 можно пропустить

  6. ◆ В окне «Приборы задания» в колонке «Статус» отобразиться статус задания, в случаи, если оно было считано.
  7. ◆ Для того что бы узнать статус другого задания, необходима в окне «Таблица заданий» нажить на задание
  8. ◆ После чего, в окне «Приборы задания» в колонке «Статус» отобразиться статус задания, в случаи, если оно было считано.

Created with the Personal Edition of HelpNDoc: News and information about help authoring tools and software


Текущие показания

Вкладка «База данных» ››

Вкладка «Текущие показания» для просмотра и чтения текущих показаний приборов учёта

  1. ◆ Окно отображение текущих показаний
  2. ◆ Список возможных показаний для чтения. Если убрать галочку с «Фильтр по показания» в окне текущих показаний отобразятся все имеющиеся показания
  3. ◆ Меню выбора промежутка времени, если не установить галочки будет отображаться показания за весь промежуток времени
  4. ◆ Если установить галочку на против «Удалить старше дней: », автоматически будут удаляться показания старше указанного значения
  5. ◆ Лимит записей, лимит на количество прочтённых записей
  6. ◆ В поле ПУ указывается заводской номер прибора учёта, информация будет отображаться только па данному прибору учёта

Автопрокрутка, автоматически прокручивает список в низ

  7. ◆ StatusBar выполнения команды/запроса
  8. ◆ Поле протокола связи

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


Как считать текущие показания

Вкладка «База данных» ›› Текущие показания ››

  1. ◆ Выбрать необходимое показания, установить галочку «Фильтр по показаниям» (Если необходимо считать все показания, галочка с «Фильтр по показаниям» снимается)
  2. ◆ Выбрать необходимую дату отображения показаний (Если не устанавливать галочки, отобразится за весь период времени), (Важно, если установить начальный и конечный день один и тот же и поставить галочки, ничего не будет считано)
  3. ◆ Не обязательно – Установить галочку на «Удалять старше дней» установить число дней в поле ниже (минимальное значения - 2) ВАЖНО!! записи удаляются окончательно
  4. ◆ Не обязательно – Установить лимит записей, максимальное количество считываемых записей
  5. ◆ Не обязательно – ПУ: заводской номер прибора учёта, если заполнить данное поля, будут считываться показания только данного прибора учёта. Галочка «Автопрокрутка», автоматически прокручивает считываемые данные вниз
  6. ◆ Нажать кнопку «Считать»
  7. В окне отобразятся текущие показания

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


Журналы ПУ

Вкладка «База данных» ››

Вкладка «Журналы ПУ» полное название «Журналы приборов учёта», предназначена для чтения журналов приборов учёта при помощи МКС РиМ 099.03

  1. ◆ Меню выбора журнала прибора учёта
  2. ◆ Окно отображение текущих показаний
  3. ◆ Лимит записей, лимит на количество прочтённых записей
  4. ◆ Меню выбора промежутка времени, если не установить галочки будет отображаться показания за весь промежуток времени
  5. ◆ В поле ПУ указывается заводской номер прибора учёта, информация будет отображаться только па данному прибору учёта Автопрокрутка, автоматически прокручивает список в низ
  6. ◆ Если установить галочку на против «Удалить старше дней: », автоматически будут удаляться показания старше указанного значения
  7. ◆ StatusBar выполнения команды/запроса
  8. ◆ Поле протокола связи

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Как считать журнал

Вкладка «База данных» ›› Журналы ПУ ››

  1. ◆ Выбрать необходимый журнал из меню
  2. ◆ Не обязательно – Установить лимит записей, максимальное количество считываемых записей
  3. ◆ Выбрать необходимую дату отображения показаний (Если не устанавливать галочки, отобразится за весь период времени), (Важно, если установить начальный и конечный день один и тот же и поставить галочки, ничего не будет считано)
  4. ◆ Не обязательно – ПУ: заводской номер прибора учёта, если заполнить данное поля, будут считываться показания только данного прибора учёта. Галочка «Автопрокрутка», автоматически прокручивает считываемые данные вниз
  5. ◆ Не обязательно – Установить галочку на «Удалять старше дней» установить число дней в поле ниже (минимальное значения - 2) ВАЖНО!! записи удаляются окончательно
  6. ◆ Нажать кнопку «Считать»
  7. В окне отобразятся текущие показания

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


Суточный журнал

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра тарифных показаний и основных электрических показателей за сутки

- Активной энергии (импорт) по каждому из используемых тарифов;
- Активной энергии (импорт) суммарно по тарифам;
- Активной энергии (экспорт) без тарификации;
- Реактивной энергии (импорт);
- Реактивной энергии (экспорт);
- Удельной энергии потерь в цепях тока;
- Флаги выхода за пороги ± 10% напряжения сети и частоты за пределы ± 0,4 Гц;
- Количество десятисекундных интервалов выхода частоты за пределы ± 0,2 Гц;
- Продолжительность времени включенного состояния счетчика в секундах за прошедшие сутки.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Тариф 1-8

Тарифное расписание отображает электрические показания по каждому тарифу

AЭ+

Прямая активная энергия

AЭ-

Обратная активная энергия

РЭ+

Прямая реактивная энергия

РЭ-

Обратная реактивная энергия

Удельная энергия потерь

Где,

– расчетное значение удельной энергии потерь в цепях тока, к [image] ;

I – действующее (среднеквадратичное) значение тока с интервалом интегрирования 1 с, А;

T – время работы счетчика, с.

Вольт-квадрат-часы (В2Ч)

Время некачественной частоты

Время продолжительности некачественной частоты

Статус не качественной энергии

Фиксирует статус не качественной энергии, падение напряжение, частоты

Время работы

Время работа прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


Профиля нагрузки

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра тарифных показаний, основных электрических показаний, пофазного напряжение и температуры прибора учёта

В профиль включены:
- Количество потребленной активной энергии на выбранном интервале (приращение показаний по активной энергии) (импорт);
- Количество потребленной активной энергии на выбранном интервале (приращение показаний по активной энергии) (экспорт);
- Количество потребленной реактивной энергии на выбранном интервале, импорт, (приращение показаний);
- Количество потребленной реактивной энергии на выбранном интервале, экспорт (приращение показаний);
- Профиль напряжения сети.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Тариф 1-8

Тарифное расписание отображает электрические показания по каждому тарифу

AЭ+

Прямая активная энергия

AЭ-

Обратная активная энергия

РЭ+

Прямая реактивная энергия

РЭ-

Обратная реактивная энергия

Напряжение

напряжение в электрической сети

Напряжение, фаза А

напряжение в электрической сети по фазе А

Напряжение, фаза Б

напряжение в электрической сети по фазе Б

Напряжение, фаза С

напряжение в электрической сети по фазе С

Температура

температура прибора учёта

Продолжительность записи

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Качество электроэнергии

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, отслеживания качества электроэнергии

Отклонение показателей качества электроэнергии, не менее 1024 записей: отклонение напряжения сети за пределы ±10% в соответствии c 4.2 ГОСТ 32144-2013, отклонение частоты сети в пределы (± 0,2; ±0,4) Гц в соответствии с 4.2 ГОСТ 32144- 2013.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


Включений/выключений

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, отслеживания отклонение тока и напряжения в измерительных цепях от заданных пределов:

- Перерывы питания (включение/ отключение напряжения сети);
- Включение/отключение нагрузки (только для счетчиков с УКН) по команде АС;
- Включение по команде с ДД;
- Автоматическое отключение абонента при превышении установленной мощности – УПМк;
- Автоматическое отключение абонент при превышении номинального напряжения более чем на 15 %, (только для счетчиков с УКН)

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: What is a Help Authoring tool?


Провалов и перенапряжений

Вкладка «База данных» ›› Журналы ПУ ››

- дату, время и вид события пофазно;
- параметры провалов/перенапряжений.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Максимум/минимум напряжения

Отображает напряжение в момент записи события

Глубина отключения

Длительность

Длительность продолжения события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


Токов

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра максимально-допустимого значения по току. Фиксация превышений по току

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Внешних воздействий

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра внешних воздействий на прибор учёта, сохранение значений статуса, отображающего

- Фиксация блокировки доступа при неверном пароле;
- Фиксации воздействия магнитного поля;
- Фиксация появления обратного направления активной мощности (экспорт);
- Фиксация изменения порядка следования фаз (перефазировка).

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Easily create Qt Help files


Самодиагностики

Вкладка «База данных» ›› Журналы ПУ ››

Журнал самодиагностики сохранение значений статуса, отображающего:

- работоспособное состояние ЧРВ (Часы реального времени);
- настройки тарификатора;
- работоспособное состояние блока памяти;
- работоспособное состояние измерительного блока
- работоспособное состояние источника питания
- работоспособное состояние вычислительного блока;
- работоспособное состояние электронного дисплея.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Состояние дискретных входов/выходов

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, фиксации событий, связанных с поступлением сигналов на дискретные входы

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Easily create Qt Help files


Коррекций

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, считывания коррекций приборов учёта

- Фиксация факта связи со счетчиком, приведший к изменению данных (наименование изменяемого параметра в счетчике, новое значение параметра);
- Изменение текущих значений даты и времени при синхронизации времени;
- Получение системных параметров, дата и время актуализации журнала ежемесячных показаний.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Номер интерфейса

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Превышение тангенса

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра отклонений коэффициента реактивной мощности за установленные пределы

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Месячный журнал

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра тарифных показаний и основных электрических показателей за месяц

- Активной энергии (импорт) по каждому из используемых тарифов на РДЧ;
- Активной энергии (импорт) суммарно по тарифам на РДЧ;
- Активной энергии (экспорт) без тарификации на РДЧ;
- Реактивной энергии на РДЧ (импорт/экспорт);
- Удельной энергии потерь в цепях тока на РДЧ;
- Максимальное значение средней активной мощности на программируемом интервале на Ррдч;
- Дата и время фиксации Ррдч;
- Продолжительность времени включенного состояния счетчика в секундах на РДЧ.

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Тариф 1-8

Тарифное расписание отображает электрические показания по каждому тарифу

AЭ+

Прямая активная энергия

AЭ-

Обратная активная энергия

РЭ+

Прямая реактивная энергия

РЭ-

Обратная реактивная энергия

Удельная энергия потерь

Где,

– расчетное значение удельной энергии потерь в цепях тока, к [image] ;

I – действующее (среднеквадратичное) значение тока с интервалом интегрирования 1 с, А;

T – время работы счетчика, с.

Вольт-квадрат- часы (В2Ч)

Время некачественной частоты

Время продолжительности некачественной частоты

Статус не качественной энергии

Фиксирует статус не качественной энергии, падение напряжение, частоты

Время работы

Время работа прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Предупреждения БД RIM

Вкладка «База данных» ›› Журналы ПУ ››

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Код события

Отображает статус события

Время работы

Время работы прибора учёта в секундах

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Группа адрес RFPLC

Вкладка «База данных» ›› Журналы ПУ ››

Журнал предназначен для, просмотра группы адреса RFPLC. Используется для приборов учёта типа 1X

Таблица обозначений журнала:

№

Обозначение

Наименование

Номер ПУ

Серийный номер прибора учёта

Тип ПУ

Тип прибора учёта

Запись

Дата и время создание записи

Группа

Группа RFPLC прибора учёта

Адрес

Адрес RFPLC прибора учёта

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Тарифные расписания

Вкладка «База данных» ››

Тарифные расписания предназначены для записи показаний по тарифам расписания, в разное время, дни недели, особые дни.

Тарифные расписания можно назначить для типов счётчиков РиМ и для DLMS

РиМ – счётчики типа 1X
DLMS – счётчики типа 2X

  1. ◆ Окно тарифных расписаний
  2. ◆ Окно назначения тарифных расписаний для счётчика типа DLMS
  3. ◆ Окно назначения тарифных расписаний для счётчика типа РиМ
  4. ◆ Кнопки управления

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool


Для счётчиков DLMS

Вкладка «База данных» ›› Тарифные расписания ››

  1. ◆ Окно суточного расписания
  2. ◆ Окно недельного расписания
  3. ◆ Окно сезонного расписания
  4. ◆ Окно особых дней

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Как создать тарифные расписания для счётчиков типа DLMS

Вкладка «База данных» ›› Тарифные расписания ››

Для того что бы назначить тарифные расписания для счётчика типа DLMS необходима:

  1. В окне тарифных расписаний в поле «Тип» выбрать тип DLMS
  2. В поле «Названия» вести необходимое название тарифного расписания. ВАЖНО! Название необходима водить на английском языке, названия написанные кириллицей будут отображаться знаком «????»
  3. Установить галочку напросит тарифного расписания

  4. В окне суточного расписания в поле «Суточные расписания (номер)» установить необходимый номер расписания. Номер необходима указывать одинаковый для одного и того же для.
  5. В поле «Время (hh:mm)» установить необходимое время начала тарифного расписания. Записывается в формате (Часы:Минуты)
  6. В поле «Тариф (номер)» установить необходимое тарифное расписание по которому счётчик начнёт считать показания
  7. Повторить пункт 4,5,6 необходимое количество раз

  8. Для установки недельного расписания необходима в поле «Недельные расписания (название)» указать имя недельного расписания, на английском языке названия написанные кириллицей будут отображаться знаком «????»
  9. В полях дней недели установить номер суточного расписания

  10. Для того что бы установить сезонное расписание необходима в поле «Сезонные расп (название)» указать имя сезонного расписания, на английском языке названия написанные кириллицей будут отображаться знаком «????»
  11. В поле «Дата начала (mm.dd)» указывается дата начала сезонного расписания в формате (месяц.день)

  12. В поле «Недельное расп (номер)» указывается имя недельного расписания
  13. Для установки особых дней необходимо в поел «Особые дни (mm.dd)» установить дату особого дня в формате (месяц.день)
  14. В поле «Суточное расписание (номер)» установить номер суточного расписания.

  15. Нажать кнопку «Установить»

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Как назначить тарифные расписания для счётчиков типа DLMS

Вкладка «База данных» ›› Тарифные расписания ››

Для того что бы назначить тарифное расписание для счётчиков типа DLMS необходимо выполнить следующие действия

  1. Во вкладке «Приборы» нажать на кнопку «Счётчики…» в сплывающем меню нажать «считать»
  2. Напротив необходимого прибора учёта в колонке «Тариф» установить ID-номер необходимого тарифного расписание, ID-номер можно узнать во вкладке «Тарифные расписания» в окне тарифных расписаний
  3. Также необходимо установить галочку напротив всех приборов учёта
  4. Нажать на кнопку «Счётчики…» в сплывающем меню нажать «Перезаписать выбранное»

Created with the Personal Edition of HelpNDoc: Free EPub producer


Конфигурации ПУ

Вкладка «База данных» ››

Конфигурация ПУ позволяет задать шаблон (набор) параметров и записать их сразу для нескольких ПУ аналогично тарифным расписаниям

Параметры принимают значения исходя из возможностей ПУ.

  1. ◆ Добавление нового шаблона конфигураций
  2. ◆ Настройки конфигурации
  3. ◆ Список шаблонов конфигураций
  4. ◆ Кнопки управления

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Как создать шаблон конфигураций

Вкладка «База данных» ›› Конфигурации ПУ ››

Для добавления нового шаблона конфигураций необходима выполнить следующие действие:

  1. ◆ Ввести имя шаблона
  2. ◆ Нажать кнопку «Добавить»
  3. ◆ В окне «Шаблоны конфигураций» кликнуть на необходимый шаблон, напротив шаблона установить галочку
  4. ◆ В списке параметров выбрать необходимый параметр и установить необходимое значение (Поддерживаемые параметры и значения для них, необходима смотреть в паспорте прибора учёта)
  5. ◆ Установить галочку напротив необходимого задания
  6. ◆ Нажать кнопку «Записать РиМ 099.03»
  7. При необходимости добавить одновременно несколько параметров, поварить пункт 4,5, после чего пункт 6

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Как установить шаблон конфигураций для прибора учёта

Вкладка «База данных» ›› Конфигурации ПУ ››

  1. ◆ Нажать кнопку «Счётчик…»
  2. ◆ В сплывающем меню нажать «Считать»
  3. ◆ Установить галочку напротив необходимого прибора учёта
  4. ◆ Сдвинуть ползунок вправо

  5. ◆ В поле «Конфиг» установить ID-номер шаблона конфигураций
  6. ◆ Нажать кнопку «Счётчики…»
  7. ◆ В сплывающем меню нажать «Добавить выбранное»

Created with the Personal Edition of HelpNDoc: Easily create Help documents


ТелеМеханика

Вкладка «База данных» ››

Для настройки работы РиМ 09903 по протоколу ГОСТ Р МЭК 60870-5-104 нужно произвести настройки:

Для использования РиМ 009.03 в системе диспетчеризации ТелеИзмерений, ТелеУправлений необходимо настроить МКС через «ТелеМеханика»

  1. ◆ Меню добавления прибора учёта
  2. ◆ Окно выбора прибора учёта
  3. ◆ Окно настройки ТелеМеханики
  4. ◆ Кнопки управления

Для работы по протоколу МЭК 61850 MMS IEC 61850-8-1:2011 специальная настройка не требуется. следующие данные с ПУ и МКС доступны в автоматическом режиме:

1. Действующее значение тока фазы А
2. Действующее значение тока фазы B
3. Действующее значение тока фазы C
4. Действующее значение напряжения фазы А
5. Действующее значение напряжения фазы B
6. Действующее значение напряжения фазы C
7. Мгновенное значение активной мощности фазы А
8. Мгновенное значение активной мощности фазы B
9. Мгновенное значение активной мощности фазы C
10. Мгновенное значение реактивной мощности фазы А
11. Мгновенное значение реактивной мощности фазы B
12. Мгновенное значение реактивной мощности фазы C
13. Мгновенное значение полной мощности фазы А
14. Мгновенное значение полной мощности фазы B
15. Мгновенное значение полной мощности фазы C
16. Мгновенное значение активной мощности по 3 фазам
17. Мгновенное значение реактивной мощности по 3 фазам
18. Мгновенное значение полной мощности по 3 фазам
19. Мгновенное значение частоты
20. Значение угла между током и напряжением фазы А
21. Значение угла между током и напряжением фазы B
22. Значение угла между током и напряжением фазы C
23. Значение угла между напряжениями фазы А и В
24. Значение угла между напряжениями фазы А и C
25. Значение коэффициента мощности Cos F
26. ТС (телесигнализация) – дискретные входы МКС и счётчиков
27. ТУ (телеуправление) – дискретные выходы счётчиков

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Как добавить прибор учёта в ТелеМеханике

Вкладка «База данных» ›› ТелеМеханика ››

Для начала работы с ТелеМеханикой необходимо, считать приборы учёта (Необходимо в том случаи если необходима добавить новые счётчики в ТелеМеханику)

  1. ◆ Во вкладке «Приборы» нажать «Счётчики…»
  2. ◆ В сплывающем меню нажать «Считать»

После считывания приборов учёна необходимо перейти на вкладку «ТелеМеханика»

  1. ◆ В меню «Счётчик» выбрать необходимый прибор учёта
  2. ◆ Нажать кнопку «Добавить»
  3. ◆ Напротив приборов установить галочки. Выбрать необходимый прибор учёта
  4. ◆ В окне настройки Телемеханике установить галочку напротив необходимых параметров. Важно, для работы параметров необходимо установить соответствующее задание
  5. ◆ Нажать кнопку «Телемеханика…»
  6. ◆ В сплывающем меню нажать «Записать»

Так же есть возможность настраивать «Общий Адрес CA (hex)» и «Адрес объекта IOA (hex)» для каждого параметра

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Пользователи

Вкладка «База данных» ››

Вкладка «Пользователи» предназначены для, предоставления ограниченного или полного доступа к базе данных РиМ 099.03

Существует четыре уровня доступа:

  1. id = 0 – Публичный клиент, позволяет узнать только серийный номер МКС
  2. id = 1 – Позволяет только считывать данные из МКС
  3. id = 2 – Позволяет считывать и записывать данные в МКС
  4. id = 3 – Выполняет все функции предыдущих уровне, так же позволяет настраивать других пользователей

  1. ◆ Окно отображение информации о Пользователях
  2. ◆ Кнопки управления таблицей
  3. ◆ Кнопки управления Пользователей

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Как добавить пользователя

Вкладка «База данных» ›› Пользователи ››

  1. ◆ Нажать кнопку «Добавить»
  2. ◆ В окне информации о Пользователях появиться новый пользователь, напротив него установить галочку
  3. ◆ По необходимости установить другое имя пользователя
  4. ◆ Установить уровень доступа для пользователя
  5. ◆ По необходимости установить другой пароль
  6. ◆ Нажать кнопку «Записать»

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Вкладка «Журнал событий»

Журнал событий предназначен для считывания событий МКС 099.03. События в журнале сгруппированы в отдельные разделы по группам событий, с привязкой ко времени наступления и окончания события.

  1. ◆ Окно отображения информации
  2. ◆ Лимит записей, лимит на количество прочтённых записей
  3. ◆ Меню выбора промежутка времени, если не установить галочки будет считываться показания за весь промежуток времени
  4. ◆ Фильтр по событиям – установив галочку, будет считываться только события из нижнего меню. При отсутствии галочки будут считываться все события
  5. ◆ StatusBar выполнения команды/запроса
  6. ◆ Поле протокола связи

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Вкладка «Логи»

Вкладка «Логи» предназначена для чтение логов. Существуют следующие логи:

  1. Протокол обмена XLM
  2. Протокол прямого доступа
  3. Журнал пользователей

  1. ◆ Окно отображения информации
  2. ◆ Меню выбора логов
  3. ◆ Назначение временного промежутка отображения информации
  4. ◆ Кнопка «Считать»

=

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


Как считать логи

Вкладка «Логи» ››

  1. ◆ В меню выбора логов выбрать необходимый параметр
  2. ◆ Выбрать необходимый промежуток времени
  3. ◆ Нажать кнопку «Считать»
  4. ◆ В окне отображения информации в случаи фиксации логов отобразиться значения

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Вкладка «Оповещение»

Вкладка «Оповещения» предназначена для оповещение пользователя о событиях прибора учёта

Оповещение возможно по следующим событиям:

  1. Вскрытие клеммной крышки
  2. Вскрытие корпуса
  3. Ошибки самодиагностики
  4. Действие магнитного поля
  5. Отключение реле
  6. Изменение дискретных входов приборов учета
  7. Отклонение качества электроэнергии
  8. Отсутствие напряжения на клеммах
  9. Изменение дискретных входов УСПД
  10. Факт перепрограммирования
  11. Превышение максимальной мощности

Важно, для работы определённого оповещения, необходимо назначить соответствующие задание.

Во вкладке «Оповещения» присутствуют следящие элементы:

  1. ◆ Окно настрйоки событий прибора чёта
  2. ◆ Начальная даты фиксации события
  3. ◆ Порт для UDP XML
  4. ◆ Кнопки управления

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Вкладка «Команды»

Вкладка «Команды» предназначена для тестирование XML-команд

Обмен данными между УСПД и системой ВУ осуществляется по протоколу TCP/IPv4. Инициатором установки TCP соединения может выступать как УСПД , так и ПО ВУ (при наличии у УСПД внешнего IP адреса).

После установления TCP соединения, ПО верхнего уровня должно пройти авторизацию с помощью команды <login>, учитывая параметры обмена данными. После успешной авторизации УСПД ждет запросы. В противном случае соединение закрывается УСПД после отправки ответа.

Для получения параметров обмена данными используется команда <get_login_info>, посылаемая ПО верхнего уровня в незашифрованном виде перед авторизацией.

  1. ◆ Окно ввода команды
  2. ◆ Кнопка для отправки команды
  3. ◆ Окно вывода ответа
  4. ◆ Кнопка отчистки окна вывода

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Обмен данными

Вкладка «Команды» ››

Все данные пересылаются в формате XML v1.0, корневым элементом XML документа является единственный обрамляющий тег, характеризующий команду.

Общая структура запроса:

<имя_команды атрибуты_запроса>

<имя_параметра_запроса атрибуты >

….

<имя_параметра_запроса атрибуты>

</имя_команды>

Общая структура ответа:

<имя_команды res = «результат» атрибуты>

<имя_параметра_ответа атрибуты >

….

< имя_параметра_ответа атрибуты>

</имя_команды>

Атрибут res может принимать следующие значения:

Значение результата | Описание
1 | Успешное выполнение
2 | Ошибка авторизации
3 | Неизвестная команда
4 | Ошибка выполнения

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Как использовать вкладку «Команды»

Вкладка «Команды» ››

  1. ◆ В окно ввода команд ввести необходимую команду
  2. ◆ Нажать кнопку «Отправить»
  3. ◆ В окне вывода появиться результат выполнение команды

Created with the Personal Edition of HelpNDoc: Full-featured Help generator